11.2 RunInstaller Fails With Java Error libXm.so

Today I was intalling an Oracle 11.2.0.3 on Solaris 11. When I started the runInstaller I get an error from java installer tell me it don’t found the libXm.so library.

In my case the  “libmawt.so” library no exist, sorry I mean that this library is not installed at operating system level. For install it you must install the next package;

pkg://solaris/library/motif

You must be root to install the package as show below;

pkg install pkg://solaris/library/motif

HTH – Antonio NAVARRO

 

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s