Older version?

Who does not have in production an older version or unsupported, of course you can have a problem if you don’t migrate. But there are databases that are historical (eg for legal issues). I am posting as an example a 7.3 version that is currently in production.